iplounge.net Forum Index iplounge.net
NFS PU & HS Online Racing Community
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Looking for older versions of IPLounge.

 
Post new topic   Reply to topic    iplounge.net Forum Index -> IPL Support
View previous topic :: View next topic  
Author Message
911delorean



Joined: 31 Jan 2017
Posts: 1

PostPosted: Tue Jan 31, 2017 10:07 pm    Post subject: Looking for older versions of IPLounge. Reply with quote

Hello I am new to the IPLounge community but a long time fan of the Need for Speed 4 and 5 games. But my question was, was there any find of a archive version of Iplounge that can run on Windows 98 and or ME. I tried the latest version of Iplounge and the one before it and they both came up with a error, Iplounge requires a newer version of Windows. Can some one give me a hand?
Back to top
View user's profile Send private message
[SK]Nath
Site Admin


Joined: 03 Dec 2010
Posts: 579

PostPosted: Wed Feb 01, 2017 4:58 pm    Post subject: Reply with quote

Previous versions of IPLounge are no longer available. Anyone who possesses them are not allowed to access the servers and can only login with the latest version. Support for these operating systems are not in demand because most users have upgraded to Windows 7 and superseding operating systems.
Back to top
View user's profile Send private message
[RS]OBF



Joined: 30 Sep 2006
Posts: 237
Location: Mississauga, Ontario, Canada

PostPosted: Fri Feb 03, 2017 4:47 pm    Post subject: Reply with quote

Welcome 911delorean. Smile
As to your post, PU and HS will run under the newer Windows. Read the posts in the version of NFS you will be using ie: IPL PU Support and IPL HS Support. There is a host of info that will assist you in installing and setting up the game.
_________________
Oh my! Did I forget something again?
Back to top
View user's profile Send private message
[RS]JMac
Site Admin


Joined: 11 Sep 2006
Posts: 864
Location: Ipswich UK

PostPosted: Fri Feb 17, 2017 10:51 pm    Post subject: Reply with quote

Older versions will not work, the only chance you have would be to run 5.41 or 5.42 under 98se or later. I doubt it will work but if you post errors here we will look at it. but no promises.
_________________
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    iplounge.net Forum Index -> IPL Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group